[crux-commits] ports/compat-32 (3.6): nvidia-sl-32: updated README, please switch to nvidia-fb-32

crux at crux.nu crux at crux.nu
Tue Apr 20 22:11:14 UTC 2021


commit 6a806e310677a647f08a37114ba2eb21dd62fd56
Author: Matt Housh <jaeger at crux.ninja>
Date:   Tue Apr 20 17:11:00 2021 -0500

    nvidia-sl-32: updated README, please switch to nvidia-fb-32

diff --git a/nvidia-sl-32/README b/nvidia-sl-32/README
index 719bfc4..8e75110 100644
--- a/nvidia-sl-32/README
+++ b/nvidia-sl-32/README
@@ -1,44 +1,2 @@
-
-README for nvidia 1xx.xx
-
-
-
-*** NOTE for nvidia with udev ***
-
-If using udev, add your user to the "video" group to be able to
-use the nvidia devices required for 3d to function properly.
-
-
-*** NOTE for users of legacy hardware ***
-
-Before installing this port, take a look at the Legacy GPU list on
-nvidia's site: http://www.nvidia.com/object/IO_32667.html
-
-If your hardware is supported by either the 1.0-96xx or 1.0-71xx
-driver series, install the corresponding port instead of this one.
-
-
-
-POST-INSTALL
-
-Use opt/gl-select from ports to select the correct gl/glx
-libraries and extensions like so:
-
-	# gl-select use nvidia
-
-
-POST-REMOVE
-
-Use opt/gl-select from ports to revert to the xorg gl/glx libraries
-and extensions like so:
-
-	# gl-select use xorg
-
-
-When UPGRADING/DOWNGRADING the nvidia port (where the version changes),
-use gl-select to revert to xorg and then re-select nvidia in order to
-refresh the libGLcore and libGL symlinks, like so:
-
-	# prt-get update nvidia
-	# gl-select use xorg; gl-select use nvidia
+This port has been replaced by nvidia-fb-32 (feature branch) and will be removed in the future.
 


More information about the crux-commits mailing list