[crux-contrib] CRUX-2.5: contrib/php-* upgrade to php-5.2.8 needed

Mikhail Kolesnik mike at openbunker.org
Wed Dec 10 15:30:47 UTC 2008


Hello, Falk.

On Wed, 10 Dec 2008 15:08:29 +0100
Falk Hamann <Falk.Hamann at dbaudio.com> wrote:

> Hi Mike
> 
> The following php contrib-ports needs to be upgraded to php-5.2.8:
> php-bcmath
> php-ftp
> php-gd
> php-gettext
> php-mbstring
> php-mcrypt
> php-postgresql
> php-sockets
> 
> Regards,
> Falk

Not that fast, please.
I am on the way updating this and that. However, it will take some time
and 2.5-rc1 is not intended to run a production web server on =)

-- 
Mikhail Kolesnik
ICQ: 260259143
IRC: mike_k at freenode/#crux, rusnet/#yalta



More information about the crux-contrib mailing list