[crux-devel] nfs-utils, new dependency libcap

Juergen Daubert jue at jue.li
Fri Feb 26 17:21:46 UTC 2010


On Wed, Feb 24, 2010 at 09:57:28PM -0600, Matt Housh wrote:
> On 2/24/2010 04:28, Juergen Daubert wrote:
> [...]
> >We have at least three options now:
> >a) downgrade nfs-utils to 1.2.1
> >b) move libcap and libattr from opt to core
> >c) move nfs-utils from core to opt
> 
> For what it's worth, I like option c as well.
> 

Thanks for all responses, looks like c) is the way to go, which is 
ok for me as well. 
If we take NFSv4-support into consideration moving to opt is 
certainly the best way, because that will add further dependencies. 


Greetings
Juergen

-- 
Juergen Daubert  |  mailto:jue at jue.li  
Korb, Germany    |  http://jue.li/crux




More information about the crux-devel mailing list