qt3 update

kodiak kodiak at freemail.hu
Wed Nov 8 23:02:20 UTC 2006


Hello list!

After updating qt3 from the official opt repo (3.3.6 -> 3.3.7), all KDE apps 
give me the following error:

symbol lookup error: /usr/lib/libqt-mt.so.3: undefined symbol: 
XF86VidModeQueryVersion

KDE version is 3.5.4
I tried to update the packages from Alan Mizrahi's repo but they don't compile.
The configure script says the following:
---------------------------------------------------
checking for Qt... configure: error: Qt (>= Qt 3.3 and < 4.0) (library qt-mt) 
not found. Please check your installation!
---------------------------------------------------

Do you have any suggestion?
Thanks,
kodiak



More information about the CRUX mailing list