qt3 update

Alan Mizrahi alan+crux at mizrahi.com.ve
Thu Nov 9 20:06:07 UTC 2006


On Thursday 09 November 2006 3:51 pm, kodiak wrote:
> > Are you using x11 7.0?
>
> No, i'm still using 6.9.0-4
>
> > If not, please check that you have the files:
> > /usr/X11R6/lib/libXxf86vm.so
> > /usr/include/X11/extensions/xf86vmode.h
>
> I've got them, they belong to the x11 package.
>
> > If you DO have the files, try to build this program using:
> > gcc -L/usr/X11R6/lib -lXxf86vm
> >
> > #include <X11/Xlib.h>
> > #include <X11/Xatom.h>
> > #include<X11/extensions/xf86vmode.h>
> > int main(int a, char *b[]) { XF86VidModeGetPermissions(NULL, 0, NULL); }
> >
> > Then send me any error messages you get.
>
> It builds without error messages.
>
> Do you have any idea about the configure error?
> Qt3 installed fine.

Please try to build the package that fails with: pkgmk -kw
Then send me the generated config.log file in the workdir.

-- 
Alan Mizrahi




More information about the CRUX mailing list