Update of X11 failed in Crux 2.2

Tilman Sauerbeck tilman at crux.nu
Tue Oct 3 18:33:40 UTC 2006


Theo Kanter [2006-10-03 14:40]:
> Solved it. Another Crux subscriber mentioned that repeating prt-get 
> sysup worked for him, but it did not for me, but it gave me a lead, so I 
> just uninstalled and reinstalled fontconfig & x11. (fontconfig is 
> related to the failing fc-cache) and voilá. Perhaps this is of use to 
> others.

The problem was that you didn't update fonts.conf and fonts.dtd using
rejmerge when you updated fontconfig.

Regards,
Tilman

-- 
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.crux.nu/pipermail/crux/attachments/20061003/28a06995/attachment.asc>


More information about the CRUX mailing list