Gnome install script fails with vte and a missing XML::Parser

Johannes Winkelmann jw at smts.ch
Thu Oct 5 08:23:39 UTC 2006


Hi Theo,

On Thu, Oct 05, 2006 at 09:22:01 +0200, Theo Kanter wrote:
> Hitoshi Satow wrote:
> >p5-xml-parser is also in the opt repository..
> >
> >I had the same problem with another port.  That should fix the problem.
> Thank you, it did!
> 
> Then vte said it needed python, which yapo confirmed was not installed. 
> Now I have both /usr/lib/python and /usr/lib/python2.4 for some 
> unfathomable reason.
Are those both regular directories? In a normal install of python, both
should be there, and /usr/lib/python should be a symlink to
/usr/lib/python2.4.

Johannes
-- 
Johannes Winkelmann              mailto:jw at smts.ch
Zurich, Switzerland              http://jw.smts.ch



More information about the CRUX mailing list