Python 2.5

Mark Rosenstand mark at borkware.net
Thu Oct 5 18:50:22 UTC 2006


On Thu, 2006-10-05 at 18:09 +0200, Juergen Daubert wrote:
> For those who need, for whatever reason, Python 2.5 short-term 
> I've prepared a port [1] in my private repository. For now the 
> port depends on sqlite3 [2], because the wrapper is part of the
> python sources. Though, I tend to remove this dependency for the 
> final, official opt port.

Speaking of "sqlite3", I think it's in wide enough use to justify it to
become sqlite, and make the current sqlite "sqlite2" - like glib and
gtk. Currently it's not even in opt, and it's also one of the most
duplicated ports across the personal repos.




More information about the CRUX mailing list