[patch] bash: don't link against obsoloete termcap

Juergen Daubert jue at jue.li
Thu Aug 23 11:28:25 UTC 2007


On Tue, May 29, 2007 at 05:39:25PM +0200, Clemens Koller wrote:
> Hi!

Hi Clemens,

> Well, just in case you have termcap installed, bash will link against
> it, which is propably not what you want. The attached patch avoids that.
>
> ./configure says:
> --with-curses: This causes bash to be linked against the curses library
> instead of the default termcap library which is becoming obsolete.

thanks, applied today for bash 3.2.25

regards
Juergen


-- 
Juergen Daubert  |  mailto:jue at jue.li  
Korb, Germany    |  http://jue.li/crux




More information about the CRUX mailing list