libpcre-8.00 upgrade could break login feature

Juergen Daubert jue at jue.li
Fri Nov 6 08:22:42 UTC 2009


On Fri, Nov 06, 2009 at 07:00:29AM +0100, acrux wrote:
> 
> after libpcre-8.00 upgrade it's safe to recompile 'shadow' because
> the login could be brocken.

What do you mean with 'could be broken'? Please describe the exact 
error you run into. The port shadow doesn't depend on libpcre, so
your problem might have a different reason.


regards
Juergen

-- 
Juergen Daubert  |  mailto:jue at jue.li  
Korb, Germany    |  http://jue.li/crux




More information about the CRUX mailing list