<linux/config.h> missing

Fredrik Rinnestam fredrik at rinnestam.se
Fri May 14 17:40:19 UTC 2010


On Fri, May 14, 2010 at 08:04:54PM +0530, parijat chauhan wrote:
> hi guys,
heya
>  one question more . are all packages available in crux are compatible
> with 2.4 kernel also or not?
>
glibc is compiled with --enable-kernel=2.6.27. that alone should make
most(read: all) packages fail miserably :)


-- 

/Fredrik Rinnestam



More information about the CRUX mailing list