Problem printing from Firefox to Cups

Juergen Daubert jue at jue.li
Mon Aug 1 07:02:37 UTC 2011


On Sun, Jul 31, 2011 at 07:09:47PM +0100, Hazel Russman wrote:
> The --with-pdftops=pdftops fix also works with LibreOffice and with the gimp. 
> In other words, if you compile cups in this way, you don't need to build the 
> gimp with gutenprint support; you can use direct printing once again.

Thanks for the info. I've solved the issue and changed cups as discussed 
by adding poppler to its dependency and setting --with-pdftops=pdftops [1].

I took the opportunity and adopted/updated the currently unmaintained poppler
ports, which are now poppler, poppler-data, poppler-glib and poppler-qt4.

Hope this works well and fits our needs. Please report any problems.


best regards
Juergen

[1] http://tinyurl.com/424tr9q




More information about the CRUX mailing list