ports/opt (2.7): [notify] adobereader: updated to 9.4.2

crux at crux.nu crux at crux.nu
Mon Feb 28 13:51:53 UTC 2011


commit 0ce7ffc31f35df5173ab458dd3077f28ba98733c
Author: Jose V Beneyto <sepen at crux.nu>
Date:   Mon Feb 28 14:48:08 2011 +0100

    [notify] adobereader: updated to 9.4.2
    
    Security update: http://www.adobe.com/support/security/bulletins/apsb11-03.html

diff --git a/adobereader/.md5sum b/adobereader/.md5sum
index 9d9b5cd..9cfd512 100644
--- a/adobereader/.md5sum
+++ b/adobereader/.md5sum
@@ -1 +1 @@
-49ee63fda0d94e684e125cd685447db9  AdbeRdr9.4.1-1_i486linux_enu.tar.bz2
+307aaaf22e8c08958927dfabb0f4d745  AdbeRdr9.4.2-1_i486linux_enu.tar.bz2
diff --git a/adobereader/Pkgfile b/adobereader/Pkgfile
index da32eae..ab2f229 100644
--- a/adobereader/Pkgfile
+++ b/adobereader/Pkgfile
@@ -5,7 +5,7 @@
 # Depends on: gtk libstdc++-compat
 
 name=adobereader
-version=9.4.1
+version=9.4.2
 release=1
 source=(ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/$version/enu/AdbeRdr${version}-1_i486linux_enu.tar.bz2)
 PKGMK_NO_STRIP="yes"
diff --git a/adobereader/README b/adobereader/README
index 130cca6..4387fba 100644
--- a/adobereader/README
+++ b/adobereader/README
@@ -1,5 +1,4 @@
 PRE-INSTALL
 
-It seems that the Mozilla plugin has problems
-with with stripping. Be sure to build the package
-with -ns option if you intend to use the plugin.
+It seems that the Mozilla plugin has problems with stripping. Be sure to build
+the package with -ns option if you intend to use the plugin.



More information about the CRUX mailing list