Incompatibility between LibreOffice 3.4.2 and jre 1.7.0

Hazel Russman hazel_russman at yahoo.co.uk
Sun Sep 4 17:25:37 UTC 2011


Libreoffice does not recognise this version of the Java runtime environment, which I installed a few days ago as part of my weekly system upgrade.

When I removed it and reinstalled jre 1.6.0, Libreoffice recognised this as a valid jre.
-- 
Hazel Russman <hazel_russman at yahoo.co.uk>



More information about the CRUX mailing list