CUPS 1.6.1 Printing [SOLVED]

B Johnson ozar at fastmail.net
Wed Nov 7 13:36:14 UTC 2012


> I guess you mean gtk applications? If so, recompile gtk. You should 
> get a footprint error with a new module libprintbackend-cups.so. 
> Update gtk and printing should work as expected again.
> 
> 
> HTH and best regards
> Juergen
> 
> _______________________________________________
> CRUX mailing list
> CRUX at lists.crux.nu
> http://lists.crux.nu/mailman/listinfo/crux

Good day, Juergen

Yes, gtk applications is correct, and the gtk recompile as suggested did
fix this issue.

Thank you so much for your help.





More information about the CRUX mailing list