ports/opt (3.0): [notify] gimp: 2.6.8 -> 2.6.10

Daniel Kruszyna dan at krue.net
Mon Dec 9 22:34:42 UTC 2013


crux at crux.nu <crux at crux.nu> wrote:
> commit e5092a90774bf9b6acedc935881c63aa23bc6876
> Author: Thomas Penteker <tek at serverop.de>
> Date:   Mon Dec 9 18:27:34 2013 +0100
> 
>     [notify] gimp: 2.6.8 -> 2.6.10
>     
>     This update fixes several security vulnerabilities in the xwd image loader

It looks like the patches were not added to the repo.


  # prt-get update gimp
  prt-get: updating /usr/ports/opt/gimp
  =======> ERROR: Source file 'cve-2013-1913' not found (can not be
  downloaded, URL not specified).

  -- Packages where update failed
  gimp


-- Daniel




More information about the CRUX mailing list