NVIDIA Legacy

Thomas Penteker tek at serverop.de
Fri Apr 18 14:19:18 UTC 2014


On 18.04.2014 14:35, Dutch Ingraham wrote:
> Greetings:
> 
> I'm planning my first crux install this weekend.  The box I will be
> using has an nvidia geforce 6150se card.  From past experience, this
> card will not play nice with nouveau (screen freeze).  This card
> requires the 304.xx legacy driver.

We have a history of ports updates kept by git(web) at 
http://crux.nu/gitweb.
Using this I found the last 304.xx commit for the nvidia (not noveau!) 
driver
in opt:

http://crux.nu/gitweb/?p=ports/opt.git;a=commit;h=a84e9030f70e18f558610deaf6df3a1cfa24551d

You can check out the three files and create your own legacy package.

> I've searched the ports and don't see the legacy driver as being
> available.  (Sorry, but I haven't figured out how to search the mailing
> list archives yet.)  I have also googled a bit, but am not finding a
> resolution there either.

gmane has a search function. 
http://news.gmane.org/gmane.linux.distributions.crux.general

> Thanks for your help.

You're welcome


regards,
  Thomas




More information about the CRUX mailing list