PulseAudio dependency

Alan Mizrahi alan+crux at mizrahi.com.ve
Wed Dec 30 02:56:21 UTC 2015


On 2015-12-30 11:36, Predrag Ivanovic wrote:
> On Tue, 29 Dec 2015 21:46:10 +0000
> Wawrzek Niewodniczanski wrote:
>
>> Actually, the missing files in footprint was the error. AFAIR the
>> missing fiels are qpaeq and module-equalizer-sink.so
>> and it sounds rather important, but my knowledge about pulse audio is limited.
> According to this[1], fftw is optional(it is used for equalizer plugin.

Yes, that should not be in the footprint, I'll take care of that.
>> [...]
>>
>> If we are talking about PulseAudio. Is there any reason to have rather
>> old version of PA (5.0 over 1,5 year old, latest is 7.1 released 2
>> months ago)?
> Yes.
> Nobody that uses it bothered to update the port, open Flyspray bug report, and attach the patch.

I am aware that it is not the latest version, but in my tests there have 
been issues that were not present in 5.0.  I'll check again 7.1 and if 
everything works well it will be updated in opt.


Alan





More information about the CRUX mailing list