ports/opt (3.1): [notify] cups-filters: update to 1.2.0, security fix for CVE-2015-8327

crux at crux.nu crux at crux.nu
Fri Nov 27 14:31:55 UTC 2015


commit 321c2b8fa3dff697539f54d1aec9fcb8cd2f73a4
Author: Juergen Daubert <jue at jue.li>
Date:   Fri Nov 27 15:31:33 2015 +0100

    [notify] cups-filters: update to 1.2.0, security fix for CVE-2015-8327
    
    (cherry picked from commit 902da324e5a2f1bdb4a32c824f233a46f2c2ff61)

diff --git a/cups-filters/.md5sum b/cups-filters/.md5sum
index 47c4ae6..5174b22 100644
--- a/cups-filters/.md5sum
+++ b/cups-filters/.md5sum
@@ -1,2 +1,2 @@
 7540a6989be0042429f41770b1cdf215  cups-browsed
-f34561df0630f4ece332fd391e31914c  cups-filters-1.1.0.tar.xz
+9c2c8e358a72455ca63f28f91c8b1af0  cups-filters-1.2.0.tar.xz
diff --git a/cups-filters/Pkgfile b/cups-filters/Pkgfile
index 50d42de..4ae96be 100644
--- a/cups-filters/Pkgfile
+++ b/cups-filters/Pkgfile
@@ -4,7 +4,7 @@
 # Depends on:  cups ghostscript poppler qpdf
 
 name=cups-filters
-version=1.1.0
+version=1.2.0
 release=1
 source=(http://www.openprinting.org/download/$name/$name-$version.tar.xz
         cups-browsed)



More information about the CRUX mailing list