Firefox 61 needs python3

Hazel Russman hazeldebian at googlemail.com
Tue Jul 3 12:55:00 UTC 2018


The Pkgfile lists "python" as dependency but I couldn't get it to build when only python-2 was installed.

I notice that it also requires a lot more disk space for the build than FF 60 did.

-- 
Hazel


More information about the CRUX mailing list