youtube-dl: footprint mismatch

Cédric rainbow at indie.host
Tue Feb 26 20:34:43 UTC 2019


On Tue, Feb 26, 2019 at 10:44:00AM +0000, David Brooke wrote:
> 
> A mismatch with NEW files is not usually a real problem, most likely
> just that you had other packages installed which allowed additional
> features to build.
> 
> The package has built successfully, so you can use pkgadd to install it.
> 
> If you wish to allow packages with NEW files to install automatically
> then in /etc/pkgmk.conf you can set:
> 
> PKGMK_IGNORE_NEW="yes"

Thank you for the complete answer. I think with time I will know better
if there is really a problem. 

Best regards,

Cédric


More information about the CRUX mailing list