<div>Ah ok must be what completely hosed chromium also. I get on everything in chromium ahhh snap something went wrong. </div><div><br></div><div><br><div class="gmail_quote"><div>On Thu, Jan 5, 2017 at 6:13 AM Xavier <<a href="mailto:zaz.colmant@free.fr">zaz.colmant@free.fr</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">After updating nss from 3.27.1-2 to 3.28.1-1 I cannot access any google<br class="gmail_msg"><br>site from Firefox. I get the following error message:<br class="gmail_msg"><br><br class="gmail_msg"><br>Your connection is not secure<br class="gmail_msg"><br><br class="gmail_msg"><br>The website tried to negotiate an inadequate level of security.<br class="gmail_msg"><br><br class="gmail_msg"><br><a href="http://accounts.google.com" rel="noreferrer" class="gmail_msg" target="_blank">accounts.google.com</a> uses security technology that is outdated and<br class="gmail_msg"><br>vulnerable to attack. An attacker could easily reveal information which<br class="gmail_msg"><br>you thought to be safe. The website administrator will need to fix the<br class="gmail_msg"><br>server first before you can visit the site.<br class="gmail_msg"><br><br class="gmail_msg"><br>Error code: NS_ERROR_NET_INADEQUATE_SECURITY<br class="gmail_msg"><br><br class="gmail_msg"><br>I had to revert back to nss 3.27.1-2<br class="gmail_msg"><br><br class="gmail_msg"><br><br class="gmail_msg"><br>Thanks,<br class="gmail_msg"><br><br class="gmail_msg"><br>Xavier<br class="gmail_msg"><br>_______________________________________________<br class="gmail_msg"><br>CRUX mailing list<br class="gmail_msg"><br><a href="mailto:CRUX@lists.crux.nu" class="gmail_msg" target="_blank">CRUX@lists.crux.nu</a><br class="gmail_msg"><br><a href="https://lists.crux.nu/mailman/listinfo/crux" rel="noreferrer" class="gmail_msg" target="_blank">https://lists.crux.nu/mailman/listinfo/crux</a><br class="gmail_msg"><br></blockquote></div></div>