[Clc-crux64] CRUX64(-danm) and CLC

Daniel Mueller daniel at danm.de
Tue Dec 27 17:52:46 UTC 2005


On Wednesday 21 December 2005 02:47, you wrote:
> Sounds good. Offbeat question... how horrible of an upgrade will it be from
> gcc3 to gcc4? Or is there no upgrade; is it simply a reload?

Some _older_ applications do not compile with gcc4. You need to patch them 
manually. 

I recommend you to save the old /usr/lib/libstdc++.so.6.0.3 library file and 
recompile all major C++ programs installed on your system (qt3,..). Don't 
forget programs with C++-Bindings :-)

bye, danm

-- 
Daniel Mueller
Berlin, Germany         OpenPGP: 1024D/E4F4383A



More information about the crux64 mailing list