[Clc-crux64] CRUX x86_64 package confusion

Darran Kartaschew darran.kartaschew at nusystems.com.au
Sun Oct 2 23:45:16 UTC 2005


Hi Guys,

Just like to ask about the "libstdc++-compat" provided on the ISO. The
one that I have (that comes with the ISO) appears to be a 32bit package?
Is that correct? 

Over the past week or so, I have been trying to get the ATi drivers
working on my system, and while the settings all appear to be correct
the driver isn't loading. (even the X log shows it loading and
initialising). After a bit of troubleshooting, I've found that the ATi
driver required "libstdc++.so.5". Since a 64bit version doesn't exist on
the system, the driver won't load...

Is it possible to obtain a 64bit build of this library? (and the others
included in the libstdc++-compat package)?
 
Darran
 




More information about the crux64 mailing list